VoxDirect customers missing Welcome Messages
Incident Report for Voxox
Resolved
Issues with Welcome Texts have now been resolved. Please reach out to our Support Team if you continue to experience any problems surrounding that feature.
Posted Nov 16, 2020 - 20:44 PST
Identified
We have identified the issue and are working to implement a fix.
Posted Nov 16, 2020 - 15:54 PST
Investigating
We're investigating an issue where text marketing welcome messages are missing for some customers.
Posted Nov 16, 2020 - 13:11 PST
This incident affected: VoxDirect (Online Management Portal, SMS Service).