3.SMPP refusing binds
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 03, 2019 - 18:07 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 03, 2019 - 16:30 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Apr 03, 2019 - 16:30 PDT
This incident affected: Wholesale SMS (SMPP).