SMS - Unable to send
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 08, 2018 - 13:09 PST
Investigating
We are continuing to investigate this issue.
Posted 5 months ago. Nov 08, 2018 - 11:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 08, 2018 - 07:54 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 08, 2018 - 07:17 PST
This incident affected: Cloud Phone (SMS Service) and Wholesale SMS (Outbound SMS (MT), Inbound SMS (MO)).