Voxox Office - Calling Down
Incident Report for Voxox
Resolved
The issue has been resolved. You should start to see service restored, but this could take up to 30 minutes as we are in the process of validating all feature servers.
Posted 5 months ago. Oct 22, 2018 - 13:39 PDT
Identified
A failure was identified in the virtual environment, full recovery is underway.
The Portal is currently unavailable.
We will post an update as soon as we have additional information to provide. Thank you for your patience.
Posted 5 months ago. Oct 22, 2018 - 11:45 PDT
Investigating
We are currently investigating calling issues.
Posted 5 months ago. Oct 22, 2018 - 09:28 PDT
This incident affected: Voxox Office (Online Management Portal, Calling Service).