CloudPhone iOS Clients - No Inbound Calls
Incident Report for Voxox
Resolved
We have updated the certificate in question, and services should be completely restored.
Posted Nov 07, 2019 - 11:40 PST
Update
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 10:50 PST
Identified
We have identified an expired security certificate and are updating now. Services should be restored shortly.
Posted Nov 07, 2019 - 10:26 PST
Investigating
Inbound calls do not ring iOS app. Android is unaffected. We are currently investigating the issue.
Posted Nov 07, 2019 - 09:47 PST
This incident affected: Cloud Phone (Voice Service).