CloudPhone and VoxDirect audio prompts (virtual receptionist, voicemail greetings, etc.) currently down
Incident Report for Voxox
Resolved
This incident has now been fully resolved. Please reach out to Support if you continue to experience any issues.
Posted Sep 17, 2020 - 19:12 PDT
Update
We've mitigated the effect of this issue, calling, SMS, and portal access should now be up but audio prompts (virtual receptionists, voicemail greetings, etc.) are offline. We're working to restore full functionality.
Posted Sep 17, 2020 - 16:45 PDT
Identified
We're working to address an issue affecting calling, sms and portal access for CloudPhone and VoxDirect.
Posted Sep 17, 2020 - 16:20 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service), Wholesale SMS (Online Management Portal, Outbound SMS (MT), Inbound SMS (MO)), and VoxDirect (Online Management Portal, Voice Service).