CloudPhone web portal changes not saving
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 08, 2019 - 11:53 PST
Identified
The issue has been identified and a fix is being worked on. In the meantime a workaround is to use the mobile app to make call routing changes or if you are in the web portal and want to activate a routing option you need to delete it and re-add it.
Posted about 2 months ago. Jan 30, 2019 - 12:30 PST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jan 30, 2019 - 11:59 PST
This incident affected: Cloud Phone (Online Management Portal).