Voxox - SMS, Voice, and Portal Service Interruption
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 09:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2024 - 09:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2024 - 09:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 09:05 PDT
Update
Our engineering teams are implementing fixes across our infrastructure that will continue to restore the remaining impacted services.
Posted Jul 23, 2024 - 07:14 PDT
Update
At this time, while the issues were identified and localized to a third-party cloud services provider. Both our engineering and management teams are actively working with our third-party vendor to resolve the issue as quickly as possible.
Posted Jul 22, 2024 - 20:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 14:31 PDT
Identified
The issue has been identified and a fix is currently being worked on.
Posted Jul 22, 2024 - 10:42 PDT
Investigating
CloudPhone Engineers are investigating received reports that users are unable to reach certain pages in their user portals.
Posted Jul 22, 2024 - 06:52 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service), Wholesale SMS (Online Management Portal, SMPP, API, Outbound SMS (MT), Inbound SMS (MO), Messages Delivery Receipts (DLR)), and Wholesale Voice (Online Management Portal).