Calling and Portal degradation
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 09:26 PST
Monitoring
Voxox Teams have identified and mitigated an event that affected calling and portal access for a subset of customers.
Posted Jan 26, 2022 - 17:20 PST
This incident affected: Cloud Phone (Online Management Portal, Voice Service) and VoxDirect (Online Management Portal, Voice Service).