Voxox Prime - Voice Network Impairement
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 13:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 10:47 PST
Update
Voxox Engineers are currently still working on deploying the fix.
Posted Jan 08, 2024 - 10:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 09:12 PST
Investigating
Voxox Engineers are investigating reports of inbound and outbound call failures.
Posted Jan 08, 2024 - 08:57 PST
This incident affected: Voxox Business SIP Trunk (Calling Service).