Voxox - Network Service Impairement
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jul 23, 2023 - 16:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2023 - 16:13 PDT
Update
We anticipate extended downtime for the current outage with no currently available expected time for resolution (ETR). Once an ETR is available, we will make sure to update this page to reflect at that time.
Posted Jul 22, 2023 - 14:49 PDT
Identified
Voxox engineering teams have identified the source cause and working towards remidiation.
Posted Jul 22, 2023 - 13:30 PDT
Investigating
Voxox engineering teams are currently investigating reports of services impacted on the Voxox network.
Posted Jul 22, 2023 - 13:12 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service), Voxox Office (Online Management Portal, Calling Service), Voxox Business SIP Trunk (Online Management Portal, Calling Service), Wholesale Voice (Online Management Portal, Origination, Termination (Conversational), Termination (Short Call)), and VoxDirect (Online Management Portal, Voice Service, SMS Service).