Cloud Phone - Voice Impairment and Portals Unreachable
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 14:54 PDT
Monitoring
Voxox Engineers have implemented a fix and resolved the service disruptions. Engineers will be actively monitoring the network for stability.
Posted Jul 24, 2023 - 11:36 PDT
Identified
Voxox Engineers have identified service disruptions due to instability on the network and workings towards a resolution.
Posted Jul 24, 2023 - 11:13 PDT
Monitoring
Voxox Engineers have implemented a fix and resolved the service disruptions. Engineers will be actively monitoring the network for stability.
Posted Jul 24, 2023 - 10:54 PDT
Identified
Voxox Engineers have identified the cause of the service disruptions and working towards resolving them. Your patience is greatly appreciated.
Posted Jul 24, 2023 - 09:15 PDT
Investigating
Voxox Engineers are currently responding to reports from customers being unable to reach their mangement portals and also unable to receive or make calls at this time.
Posted Jul 24, 2023 - 08:53 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service).