Voxox Voice & SMS - Services Outage
Incident Report for Voxox
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2024 - 10:55 PST
Identified
We are currently experiencing a major vendor outage affecting both Voice and SMS services across our network.
Posted Nov 15, 2024 - 10:53 PST
This incident affects: Cloud Phone (Voice Service, SMS Service), Voxox Business SIP Trunk (Calling Service), Wholesale SMS (SMPP, API, Outbound SMS (MT), Inbound SMS (MO), Messages Delivery Receipts (DLR)), and Wholesale Voice (Origination).