Voxox Office - Extension Network Issues
Incident Report for Voxox
Resolved
The fix was implemented by our engineers and full service has been restored.
Posted Sep 06, 2022 - 13:50 PDT
Identified
The issue has been identified and a fix is being pushed across the network.
Posted Sep 06, 2022 - 09:08 PDT
Investigating
Voxox has received reports that some customers phones are unable to connect to the Voxox Office network or having their connections drop. As of this time, it's affecting only a small set of customerws and is being investigated.
Posted Sep 06, 2022 - 07:57 PDT
This incident affected: Voxox Office (Calling Service).