Wholesale SMS: 27367 Shared Short Code MT to Verizon Impaired
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Apr 02, 2018 - 09:38 PDT
Identified
Our team has further identified the issue and is working to resolve.
Posted Feb 08, 2018 - 13:47 PST
Investigating
We are currently investigating the issue
Posted Feb 08, 2018 - 13:36 PST
This incident affected: Wholesale SMS (Outbound SMS (MT)).