Voxox Voice - Calling Impaired
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 04:27 PDT
Monitoring
Voxox Engineers have implemented the network wide fix and all services have been restored. We will continue to monitor systems to ensure stability.
Posted Apr 21, 2023 - 04:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2023 - 13:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2023 - 13:44 PDT
Identified
Voxox Engineers have identified the cause of the issues and are working towards implementing a fix. We have also confirmed reports that this impairment extends to other voice products on our network.
Posted Apr 20, 2023 - 12:56 PDT
Investigating
Voxox Engineers are currently responding to reports that calling is impaired for our Business SIP Trunk customers.
Posted Apr 20, 2023 - 12:11 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service), Voxox Business SIP Trunk (Online Management Portal, Calling Service), VoxDirect (Online Management Portal, Voice Service), Voxox Office (Calling Service), Wholesale Voice (Origination), and Voxox Customer Support (Phone).