CloudPhone and VoxDirect calling down, degraded performance for web portals
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 19:09 PST
Update
We're continuing to monitor as systems are restored, VoxDirect and CloudPhone calling and webportals are currently unavailable.
Posted Feb 02, 2022 - 17:33 PST
Monitoring
We've identified an issue affecting Cloudphone and VoxDirect, calling and webportal performance will be affected while systems restart.
Posted Feb 02, 2022 - 17:22 PST
This incident affected: Cloud Phone (Online Management Portal, Voice Service) and VoxDirect (Online Management Portal, Voice Service).