Inboud & Outbound Calling Impaired - Management Portal Impaired
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 21:46 PDT
Monitoring
Our engineering team has been able to apply the fix to our network services, and all services have been restored while being actively monitored.
Posted Apr 18, 2023 - 21:10 PDT
Update
For Wholesale and Enterprise Customers:

Alternative methods of terminating traffic is available. Please reach out to our NOC via email (support@voxox.com) or through Skype (VoxoxNOC) for instructions on the available alternatives.
Posted Apr 18, 2023 - 11:15 PDT
Update
Voxox engineers are continuing to work on restoring services.
Posted Apr 18, 2023 - 03:53 PDT
Update
Our engineers are still working on applying the fix to restore services.
Posted Apr 17, 2023 - 19:30 PDT
Identified
The issue has been identified through an offending vendor. We are currently working to implement a fix.
Posted Apr 17, 2023 - 16:39 PDT
Investigating
Voxox Engineers are investigating reports that all calling serivces are impaired, including access to management portals.
Posted Apr 17, 2023 - 16:25 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service), Voxox Office (Online Management Portal, Calling Service), Voxox Business SIP Trunk (Online Management Portal, Calling Service), Wholesale Voice (Online Management Portal, Origination, Termination (Conversational), Termination (Short Call)), and VoxDirect (Online Management Portal, Voice Service).