Inbound to 613 area code down
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:22 PDT
Monitoring
A fix is being implemented and we are monitoring the results.
Posted Jul 22, 2021 - 12:10 PDT
Identified
We have identified an issue affecting inbound calling to 613 numbers and are currently working to resolve it.
Posted Jul 21, 2021 - 13:16 PDT
This incident affected: VoxDirect (Voice Service) and Cloud Phone (Voice Service).