Wholesale SMS - Inbound/Outbound and Portal Inaccessible
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 16:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 16:14 PST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 14:25 PST
This incident affected: Wholesale SMS (Online Management Portal, SMPP, API, Outbound SMS (MT), Inbound SMS (MO), Messages Delivery Receipts (DLR)).