Voxox Office - Intermittent Inbound / Outbound Failing & Phone Registration Issues
Incident Report for Voxox
Resolved
Voxox teams have been monitoring, and will continue to monitor voice calling services for our Voxox Office platform.
Posted Oct 06, 2021 - 15:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 11:44 PDT
Identified
Voxox teams are seeing service disruption begin to restore. Some customers may still be experiencing some intermittent failures as services continue to restore.
Posted Oct 06, 2021 - 10:06 PDT
Investigating
Voxox engineers are currently investigating reports of intermittent inbound and outbound calls failing to complete or with audio issues. Included in these reports, are possible issues with phone registration as well.
Posted Oct 06, 2021 - 08:32 PDT
This incident affected: Voxox Office (Calling Service).