Voxox Office registration down
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 07:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2019 - 07:30 PDT
Update
"We have isolated the root cause of call connection and quality issues related to the performance of a network link into our vendor's PHL datacenter. We will continue to monitor the situation and provide updates as the underlying issue is resolved. We apologize for any inconvenience this has caused affected customers and will provide a full root cause analysis following the restoration of service."
Posted Aug 07, 2019 - 17:01 PDT
Monitoring
We have isolated the root cause of call connection and quality issues is related to performance of a network link into our vendor's PHL datacenter. We will continue to monitor the situation and provide updates as the underlying issue is resolved. We apologize for any inconvenience this has caused affected customers and will provide a full root cause analysis following the restoration of service.
Posted Aug 07, 2019 - 16:56 PDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2019 - 15:42 PDT
This incident affected: Voxox Office (Calling Service).