Intermittent Server Errors for CloudPhone and VoxDirect webportals
Incident Report for Voxox
Resolved
This incident has been resolved, please contact Support if you continue to experience any issues.
Posted Jun 15, 2021 - 17:16 PDT
Identified
We're addressing an issue causing intermittent server errors on CloudPhone and VoxDirect webportals, we will update this page as the issue is resolved.
Posted Jun 15, 2021 - 16:11 PDT
This incident affected: Cloud Phone (Online Management Portal) and VoxDirect (Online Management Portal).