Some SMS Binds are Down
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Mar 15, 2018 - 17:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2018 - 16:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2018 - 15:32 PDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2018 - 15:20 PDT