Wholesale Voice Management Portal Currently Inaccessible, CDR's delayed
Incident Report for Voxox
Resolved
The Issue is resolved and all services (including CDR downloads) are functioning as expected. Thank you for your patience!
Posted Mar 30, 2020 - 09:09 PDT
Identified
We’re making progress on the issue and are still on track to have this resolved in the next few hours.
Posted Mar 27, 2020 - 12:24 PDT
Investigating
We are investigating an issue preventing access to the management portal for Wholesale Voice customers, CDR's delayed.
Posted Mar 27, 2020 - 11:46 PDT
This incident affected: Wholesale Voice (Online Management Portal).