Outbound Calling Impairement - Cell Service Feature
Incident Report for Voxox
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 14:58 PDT
Monitoring
Voxox Engineers have implemented a fix for this issue and are monitoring for any further reports of the issue.
Posted Aug 06, 2020 - 14:20 PDT
Identified
Voxox Engineers have identified the cause of the current impairement using the Cell Service feature.
Posted Aug 06, 2020 - 11:55 PDT
Investigating
Voxox Engineers have identified a small subset of Cloud Phone customers who are unable to place calls through the application using the Cell Service - Outbound Call Method feature. This is not affecting customers using Wifi/Data - Outbound Call Method feature.
Posted Aug 06, 2020 - 11:48 PDT
This incident affected: Cloud Phone (Voice Service).