VoxDirect - Welcome Texts not sending
Incident Report for Voxox
Resolved
This incident should now be resolved, please reach out to our Support Team if you continue to experience any issues.
Posted Nov 14, 2020 - 15:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2020 - 12:24 PST
Investigating
Voxox technical teams are aware of and actively addressing an issue with subscriber welcome messages.
Posted Nov 14, 2020 - 12:24 PST
This incident affected: VoxDirect (Online Management Portal, SMS Service).