Inbound SMS failing for some numbers
Incident Report for Voxox
Resolved
The issue affecting inbound SMS for some customers has been resolved and service should be fully operational.
Posted 9 months ago. Aug 23, 2018 - 13:45 PDT
Investigating
We are investigating an intermittent issue with inbound SMS affecting some customers.
Posted 9 months ago. Aug 22, 2018 - 18:00 PDT
This incident affected: Cloud Phone (SMS Service).