CloudPhone and VoxDirect Webportals and Calling Down
Incident Report for Voxox
Resolved
This incident has now been resolved, and all services are restored. Please reach out to Support if you continue to experience any issues.
Posted Jun 23, 2020 - 10:08 PDT
Identified
We have all teams working to implement the quickest path towards mitigating and resolving this issue. We appreciate your patience as we work to restore services, and will update this page as information becomes available
Posted Jun 23, 2020 - 08:30 PDT
Investigating
We're investigating an issue with storage affecting all services for CloudPhone and VoxDirect. Webportals, calling, and SMS are currently inoperational.
Posted Jun 23, 2020 - 06:59 PDT
This incident affected: Cloud Phone (Online Management Portal, Voice Service, SMS Service) and VoxDirect (Online Management Portal, Voice Service, SMS Service).