Some CloudPhone Virtual Receptionists Reset to Invalid Values
Incident Report for Voxox
Resolved
This issue should now be resolved. Please let us know if you continue to experience any symptoms.
Posted about 2 months ago. Apr 08, 2019 - 14:15 PDT
Investigating
We are currently investigating an issue where some CloudPhone users' Virtual Receptionists have been reset to invalid values, possible preventing greetings from being played. Resetting your Virtual Receptionist settings should resolve individual cases.
Posted about 2 months ago. Apr 08, 2019 - 11:40 PDT
This incident affected: Cloud Phone (Online Management Portal).