Wholesale Voice Management Portal Temporarily Unavailable
Incident Report for Voxox
Resolved
The Wholesale Management Portal should be accessible once again.
Posted Sep 16, 2020 - 13:08 PDT
Identified
The Wholesale Management Portal is temporally unavailable as we make some configuration changes on our end. We will update this page once it has been made available again.
Posted Sep 16, 2020 - 13:06 PDT
This incident affected: Wholesale SMS (Online Management Portal).